Сейчас просматривают тему: 0 -> --, и гостей: 1

Dualwan Mikrotik ROS v7.1 два провайдера

Ссылка на пост #1 Добавлено: 17 апреля 2022 10:40
Автор темы
ivan
Администраторы
Азъ: библиАтекарь
Возраст: 41 Водолей
Пол:
С нами: 16 лет 6 месяцев
Сообщений: 10657
Поблагодарил: 7258
Благодарностей: 27439
Предупреждений: 0

Награды:

       

Стартовые настройки
Интерфейсы в провайдеров добавлены в интерфейс
лист WAN
• Развешаны IP
• Включен masquerading для WAN

# Базовые настройки:

Код:[Выделить]
/interface Ethernet set [ find default-name=ether1 ] comment=ISP1 set [ find default-name=ether2 ] comment=ISP2


Код:[Выделить]
/interface list add name=WAN


Код:[Выделить]
/interface list member add interface=ether1 list=WAN add interface=ether2 list=WAN


Код:[Выделить]
/ip address add address=198.51.100.6/29 interface=ether1 add address=203.0.113.6/29 interface=ether2 add address=192.168.88.254/24 interface=br-lan


Код:[Выделить]
/ip firewall nat add action=masquerade chain=srcnat out-interface-list=WAN


Routing tables
# Создать дополнительные роутинг таблицы

Код:[Выделить]
/routing table add disabled=no fib name=rtab-1 /routing table add disabled=no fib name=rtab-2


Route defaults
# Добавить дефолты в новые таблицы

Код:[Выделить]
/ip route add distance=251 gateway=198.51.100.1 /ip route add distance=252 gateway=203.0.113.1 /ip route add gateway=198.51.100.1 routing-table=rtab-1 /ip route add gateway=203.0.113.1 routing-table=rtab-2


Маркировки (mangle)
# Добавить маркировки

Код:[Выделить]
/ip firewall mangle add action=mark-connection chain=prerouting connection-mark=no-mark in-interface=ether1 new-connection-mark=con-isp1 passthrough=yes add action=mark-connection chain=prerouting connection-mark=no-mark in-interface=ether2 new-connection-mark=con-isp2 passthrough=yes add action=mark-routing chain=prerouting connection-mark=con-isp1 in-interface-list=!WAN new-routing-mark=rtab-1 passthrough=yes add action=mark-routing chain=prerouting connection-mark=con-isp2 in-interface-list=!WAN new-routing-mark=rtab-2 passthrough=yes add action=mark-routing chain=output connection-mark=con-isp1 new-routing-mark=rtab-1 passthrough=yes add action=mark-routing chain=output connection-mark=con-isp2 new-routing-mark=rtab-2 passthrough=yes


При таких маркировках будут работать оба провайдера.
DST-NAT так же будет работать

Route Recursive failover
# Отказоустойчивость через рекурсивные маршруты

Код:[Выделить]
/ip route add distance=251 gateway=198.51.100.1 add distance=252 gateway=203.0.113.1 add gateway=198.51.100.1 routing-table=rtab-1 add gateway=203.0.113.1 routing-table=rtab-2 add dst-address=4.2.2.1/32 gateway=198.51.100.1 scope=11 add dst-address=4.2.2.2/32 gateway=203.0.113.1 scope=11 add check-gateway=ping distance=10 gateway=4.2.2.1 targetscope=11 add check-gateway=ping distance=20 gateway=4.2.2.2 targetscope=11


Route recursive
Dualwan Mikrotik ROS v7.1 два провайдера


Route recursive. Fail ISP1
Dualwan Mikrotik ROS v7.1 два провайдера
maxya Тётя шура тут
«Все постоянно твердят об авторских правах, но никогда - об авторских обязанностях.» © Жан-Люк Годар

Мой телевизор: Samsung LE-32C550J1WXUA, Samsung UE55D6100, Samsung UE65°ES8007

Мой ресивер: Sat-Integral S-1248 HD Heavy Metal, Vu+ Ultimo 4K

Мои спутники: 4°W+4.8°E+9°E+13°E+36°E+75°E+85°E+90°E

Информация

Посетители, находящиеся в группе Гости, не могут оставлять сообщения в данной теме.

    XML error in File: https://www.tricolor.tv/rss/

    XML error: error parsing attribute name at line 236

Футбол

Італія. Серія А, 24 тур
11 лютого 2024
13:30 Фіорентина Фіорентина  3:0  ФрозінонеФрозіноне
Франція. Ліга 1, 21 тур
11 лютого 2024
14:00 Гавр Гавр  -:-  РеннРенн
Товариські матчі, Матчі клубів УПЛ (зима)
11 лютого 2024
14:00 Сігма Сігма  -:-  ВересВерес
14:30 Лонгбю Лонгбю -:- ОлександріяОлександрія
Іспанія. Ла Ліга, 24 тур
11 лютого 2024
15:00 Хетафе Хетафе -:- СельтаСельта
Франція. Ліга 1, 21 тур
11 лютого 2024
16:00 Клермон Клермон -:- БрестБрест
16:00 Лорьян Лорьян -:- РеймсРеймс
16:00 Тулуза Тулуза -:- НантНант
Італія. Серія А, 24 тур
11 лютого 2024
16:00 Болонья Болонья -:- ЛеччеЛечче
16:00 Монца Монца -:- ВеронаВерона
Англія. Прем'єр-ліга, 24-й тур
11 лютого 2024
16:00 Вест Гем Вест Гем -:- АрсеналАрсенал
Товариські матчі, Матчі клубів УПЛ (зима)
11 лютого 2024
16:00 Динамо Батумі Динамо Батумі -:- КолосКолос
Німеччина. Бундесліга, 21 тур
11 лютого 2024
16:30 Штутгарт Штутгарт -:- МайнцМайнц
Іспанія. Ла Ліга, 24 тур
11 лютого 2024
17:15 Мальорка Мальорка -:- Райо ВальєканоРайо Вальєкано
Франція. Ліга 1, 21 тур
11 лютого 2024
18:05 Монпельє Монпельє -:- ЛіонЛіон
Німеччина. Бундесліга, 21 тур
11 лютого 2024
18:30 Гоффенгайм Гоффенгайм -:- КельнКельн
Англія. Прем'єр-ліга, 24-й тур
11 лютого 2024
18:30 Астон Вілла Астон Вілла -:- Манчестер ЮнайтедМанчестер Юнайтед
Італія. Серія А, 24 тур
11 лютого 2024
19:00 Дженоа Дженоа -:- АталантаАталанта
Іспанія. Ла Ліга, 24 тур
11 лютого 2024
19:30 Севілья Севілья -:- АтлетікоАтлетіко
Італія. Серія А, 24 тур
11 лютого 2024
21:45 Мілан Мілан -:- НаполіНаполі
Франція. Ліга 1, 21 тур
11 лютого 2024
21:45 Ніцца Ніцца -:- МонакоМонако
Іспанія. Ла Ліга, 24 тур
11 лютого 2024
22:30 Барселона Барселона -:- ГранадаГранада

Обновлено: 14:20 11.02.2024

Телепрограмма

memcached отключен Вся телепрограмма

Мы в Вконтакте

Мы в Facebook

Голосование

Какая стоимость вашего ресивера?

до 50$
50-100$
100-150$
150-200$
200-250$
250-300$
300-350$
350-400$
400-450$
450-500$
500$ и выше...

Случайное фото

Sat-integral club

Платная шара

Цитата: SSK5230 от Сегодня в 16:37:35Отклонюсь от темы. По Киевстару- тоже поднимали абонплату за ...

Платная шара

Цитата: SSK5230 от Сегодня в 16:37:35Отклонюсь от темы. По Киевстару- тоже поднимали абонплату за ...

Платная шара

Цитата: Pavel01 от Сегодня в 16:23:24 Именно об таком пакете я и писал. Даже сейчас когда у меня ...

Платная шара

Цитата: Pavel01 от Сегодня в 16:23:24...у Киевстара....     Прошу пардонну, занесло. Но ...

Платная шара

Цитата: SSK5230 от Сегодня в 12:13:21 По поводу киевстара  и его пакетов. 5 лет назад ...

webhook telegram Read timeout expired

Вы выполняете ...