Все форумы  Просмотр выданных благодарностей
Ссылка на пост #1 Добавлено: 21 января 2021 11:46
Макс
Администраторы
Азъ: библиАтекарь
Возраст: 38 Водолей
Пол:
С нами: 13 лет 9 месяцев
Сообщений: 7657
Поблагодарил: 6614
Благодарностей: 24924
Предупреждений: 0

Награды:

       

Приступая к выполнению задачи я рассчитывал на легкую прогулку в тени дубового парка, созерцая природу и предаваясь размышлениям… Однако позже стало понятно, что это будет тернистый и сложный поход сквозь горные реки с подводными камнями, обледеневшими скалами и глубокими пещерами.
Через медитации, борьбу со стихиями и собственной тупостью преодоление себя я, все таки, достиг желанной нирваны.

В этой статье я не только предоставлю готовый набор правил, но и постараюсь максимально доступно объяснить почему и как именно они работают.

MikroTik. Правильный dst nat при использовании 2-х и более провайдеров



Конкретно в моем случае, нужно было настроить роутер так, чтобы web-сервер в локальной сети за ним был доступен по IP любого из 3-х провайдеров.

Часть 1.
Для начала пробежимся по всем настройкам, дабы самые нетерпеливые могли скопипастить не читая.

Версия RouterOS:
Код:[Выделить]
# oct/11/2016 22:02:32 by RouterOS 6.37.1 # software id = X62B-STGZ


Интерфейсы:
Код:[Выделить]
/interface list add name=WAN /interface list member add interface=ISP1 list=WAN add interface=ISP2 list=WAN add interface=ISP3 list=WAN


Не помню начиная с какой версии RouterOS появилась эта фишка. Она позволяет группировать интерфейсы, что весьма удобно (например, в правилах /ip firewall). У меня создана группа из 3-х WAN-интерфейсов.
AcidVenom подсказал, что в 6.36

IP-адреса (адреса, по понятным причинам, «левые»):

Код:[Выделить]
/ip address add address=192.168.0.1/24 comment=defconf interface=bridge network=192.168.0.0 add address=95.11.29.240/24 interface=ISP1 network=95.11.29.0 add address=5.35.59.162/27 interface=ISP2 network=5.35.59.160 add address=5.98.112.30/30 interface=ISP3 network=5.98.112.28


Роутинг:
Код:[Выделить]
/ip route add distance=1 gateway=95.11.29.254 routing-mark=ISP1-route add distance=1 gateway=5.35.59.161 routing-mark=ISP2-route add distance=1 gateway=5.98.112.29 routing-mark=ISP3-route add check-gateway=ping distance=1 gateway=8.8.8.8 add check-gateway=ping distance=2 gateway=8.8.4.4 add check-gateway=ping distance=3 gateway=1.1.36.3 add distance=1 dst-address=8.8.4.4/32 gateway=5.35.59.161 scope=10 add distance=1 dst-address=8.8.8.8/32 gateway=95.11.29.254 scope=10 add distance=1 dst-address=1.1.36.3/32 gateway=5.98.112.29 scope=10


Для организации Failover’а я настроил рекурсивную маршрутизацию, подробнее расскажу в 2-ой части.

Firewall (для данной публикации я сознательно привожу правила, разрешающие все.
Не делайте так!):
Код:[Выделить]
/ip firewall filter add action=accept chain=forward add action=accept chain=input add action=accept chain=output


dst и src nat:

Код:[Выделить]
/ip firewall nat add action=masquerade chain=srcnat out-interface-list=WAN add action=dst-nat chain=dstnat comment="HTTP" dst-port=80 \ in-interface-list=WAN protocol=tcp to-addresses=192.168.0.83 to-ports=80 add action=dst-nat chain=dstnat comment="HTTPs" dst-port=443 \ in-interface-list=WAN protocol=tcp to-addresses=192.168.0.83 to-ports=443



mangle:
Код:[Выделить]
/ip firewall mangle add action=mark-connection chain=input in-interface=ISP1 \ new-connection-mark=ISP1-conn passthrough=yes add action=mark-routing chain=output connection-mark=ISP1-conn \ new-routing-mark=ISP1-route passthrough=no add action=mark-connection chain=input in-interface=ISP2 new-connection-mark=\ ISP2-conn passthrough=yes add action=mark-routing chain=output connection-mark=ISP2-conn \ new-routing-mark=ISP2-route passthrough=no add action=mark-connection chain=input in-interface=ISP3 \ new-connection-mark=ISP3-conn passthrough=yes add action=mark-routing chain=output connection-mark=ISP3-conn \ new-routing-mark=ISP3-route passthrough=no add action=mark-connection chain=forward in-interface=ISP1 \ new-connection-mark=ISP1-conn-f passthrough=no add action=mark-routing chain=prerouting connection-mark=ISP1-conn-f \ in-interface=bridge new-routing-mark=ISP1-route add action=mark-connection chain=forward in-interface=ISP2 \ new-connection-mark=ISP2-conn-f passthrough=no add action=mark-routing chain=prerouting connection-mark=ISP2-conn-f \ in-interface=bridge new-routing-mark=ISP2-route add action=mark-connection chain=forward in-interface=ISP3 \ new-connection-mark=ISP3-conn-f passthrough=no add action=mark-routing chain=prerouting connection-mark=ISP3-conn-f \ in-interface=bridge new-routing-mark=ISP3-route


Часть 2.
Рассмотрим все подробнее.

Роутинг:
Код:[Выделить]
/ip route add distance=1 gateway=95.11.29.254 routing-mark=ISP1-route add distance=1 gateway=5.35.59.161 routing-mark=ISP2-route add distance=1 gateway=5.98.112.29 routing-mark=ISP3-route add check-gateway=ping distance=1 gateway=8.8.8.8 add check-gateway=ping distance=2 gateway=8.8.4.4 add check-gateway=ping distance=3 gateway=1.1.36.3 add distance=1 dst-address=8.8.4.4/32 gateway=5.35.59.161 scope=10 add distance=1 dst-address=8.8.8.8/32 gateway=95.11.29.254 scope=10 add distance=1 dst-address=1.1.36.3/32 gateway=5.98.112.29 scope=10


/ip route

В первых трех строчках мы указываем default gateway каждого из 3-х наших провайдеров.
Маршруты имеют одинаковый вес (distance), но работают в разных таблицах маршрутизации.

Другими словами, эти маршруты работают для пакетов промаркированных соответствующим тегом (routing-mark). Теги пакетам мы будем навешивать в /ip firewall mangle (о чем я подобно расскажу ниже).

Следующие 3 строки — указание маршрутов по умолчанию в основной таблице маршрутизации.

Здесь стоит обратить внимание на:

Параметр distance. Для каждого маршрута разный и, соответственно, «вес» маршрутов тоже разный.
ISP1 — основной, за ним ISP2 и ISP3 замыкает, т.е. при отказе провайдера ISP1 работать будем через ISP2, если и ISP2 почил в бозе, то за дело возьмется ISP3.

Несколько непонятным может быть значение параметра gateway. Как это гугловые DNS и какой-то левый IP-адрес вдруг стали маршрутами по-умолчанию? Магия заключается в параметре scope из последних трех строк, а так же в самом механизме Nexthop lookup.
На самом деле трафик отправится активному провайдеру, а дальше тот отправит его в Интернет через свои аплинки.

О параметре check-gateway=ping. Суть в том, что в самой простой схеме построения Failover, указывая check-gateway=ping в маршрутах по умолчанию, мы проверяем связь только до маршрутизатора провайдера. Если же за маршрутизатором провайдера будет недоступен Интернет, то мы этого не поймем. А с помощью финта с параметром scope мы проверяем связь уже не с провайдером, а смотрим за него, в Интернет.
Под спойлером мой подробный перевод/адаптация вики MikroTik на эту тему.

MikroTik. Nexthop_lookup
Пока самые охочие до знаний читают под спойлером, расскажу немого короче и проще.
Когда мы указываем scope=10 в последних трех строках, мы даем понять MikroTik’у, что:

8.8.8.8
8.8.4.4
1.1.36.3
ему доступны не напрямую, а рекурсивно через данные статические маршруты. По одному IP на брата-провайдера.

/ip firewall mangle

правила здесь
Для пояснения правил этого раздела пригласим несколько помощников.

MANGLE — данная таблица предназначена для операций по классификации и маркировке пакетов и соединений, а также модификации заголовков пакетов (поля TTL и TOS) (викиучебник).
Таблица mangle содержит следующие цепочки:

PREROUTING — позволяет модифицировать пакет до принятия решения о маршрутизации.
INPUT — позволяет модифицировать пакет, предназначенный самому хосту.
FORWARD — цепочка, позволяющая модифицировать транзитные пакеты.
OUTPUT — позволяет модифицировать пакеты, исходящие от самого хоста.
POSTROUTING — дает возможность модифицировать все исходящие пакеты, как сгенерированные самим хостом, так и транзитные.
CONNECTION TRACKING — специальная подсистема, отслеживающая состояния соединений и позволяющая использовать эту информацию при принятии решений о судьбе отдельных пакетов.
Packet flow MikroTik’а

MikroTik. Правильный dst nat при использовании 2-х и более провайдеров


Я разбил правила на группы, для облегчения их понимания. В первой группе 6 правил, которые отвечают за трафик в/из самого роутера, и во второй группе 6, для транзитного трафика.

Начем с первых двух.
В первом мы сообщаем роутеру, что все входящие chain=input соединения на интерфейс ISP1 нужно маркировать action=mark-connection new-connection-mark=ISP1-conn, а так же указаваем passthrough=yes, чтобы пакет, после прохождения этого правила, не покинул таблицу и продолжил следование по правилам.

Во втором говорим MikroTik’у, чтобы он отловил исходящие соединения chain=output помеченные как ISP1-conn и присвоил им метку роутинга(для помещения в соответствующую таблицу маршрутизации, вы ведь помните первые три маршрута?), а также сообщаем passthrough=no , как бы говоря — нечего делать здесь пакету после этого правила, т.е. пакет покинет таблицу.

Все описанное выше справедливо и для ISP2 и для ISP3. Таким образом мы добились того, что роутер ответит именно с того интерфейса, на который к нему прийдет запрос.

Переходим к завершающим шести правилам.
Уже понятно, они также разбиты на подгруппы по 2, для каждого из наших ISP.
Первое из них поручает роутеру следить за цепочкой FORWARD и если происходит соединение через интерфейс ISP1, то оно маркируется action=mark-connection новым тегом new-connection-mark=ISP1-conn-f (обратите внимание! отличным от тега трафика самого маршрутизатора, в данном случае мы маркируем транзитный трафик). passthrough=no, т.к. мы не хотим, чтобы пакет, после попадания в это правило, обрабатывался в таблице как-то еще.

Второе навешивает нужную метку роутинга new-routing-mark=ISP1-route в цепочке PREROUTING, т.е. ДО принятия решения о маршрутизации, и отслеживает трафик пришедший к нам из локальной сети in-interface=bridge.
Здесь нас выручает механизм CONNECTION TRACKING, позволяющий поймать промаркированные правилом выше соединения из локальной сети(от WEB-сервера) и навесить им необходимый тег роутинга.

Это позволяет транзитному трафику(здесь к/от web-сервера) идти именно тем путем, которым он и пришел, т.е. пришел через ISP1 — уходи через него же.

Заключение
Очень рад, если мои объяснения понятны, а данный труд станет полезен.
Ушел медитировать, всем удачи!

Автор: Евгений Романенко
Наша группа в Viber, Наша группа в Telegram, Наша группа в ФБ, Наша группа в ВК, Мы на Youtube, maxya Тётя шура тут
«Все постоянно твердят об авторских правах, но никогда - об авторских обязанностях.» © Жан-Люк Годар

Мой телевизор: Samsung LE-32C550J1WXUA, Samsung UE55D6100, Samsung UE65°ES8007

Мой ресивер: Sat-Integral S-1248 HD Heavy Metal, VU+ Ultimo 4K

Мои спутники: 4°W+4.8°E+9°E+13°E+36°E+75°E+85°E+90°E

Ссылка на пост #2 Добавлено: 3 ноября 2020 09:21
Павел
Модераторы
Азъ: Всевидящее око
Возраст: 59 Стрелец
Пол:
С нами: 11 лет 6 месяцев
Сообщений: 9273
Поблагодарил: 10453
Благодарностей: 19602
Предупреждений: 0

Награды:

      

Как передавать YouTube видео с телефона на телевизор к которому подключен ресивер
uClan B6 с установленным ПО от 12.10.2020 года через функцию DLNA Render?


1. Устанавливаем на мобильном устройстве приложение Tubio.
Функция DLNA в uClan B6 Full HD


Tubio 39 Тыц - скачать

2. В ресивере заходим в меню DLNA Render. Больше ничего здесь делать не нужно. Ресивер находится в режиме ожидания передачи медиа контента для адресата Lucky STB Render. По зеленой кнопке вы можете переименовать устройство.

Функция DLNA в uClan B6 Full HD


3. На мобильном устройстве (в данном случае телефоне) открываем приложение YouTube. Выбираем нужное видео и нажимаем на стрелочку Поделится.

Функция DLNA в uClan B6 Full HD


4. После этого откроется страница с выбором приложений. У меня установлено три приложения которые работают по технологии DLNA. Я выбрал первое Tubio.

Функция DLNA в uClan B6 Full HD


5. После этого откроется приложение Tubio, где нужно выбрать куда мы будем отправлять медиа контент.

Функция DLNA в uClan B6 Full HD


6. Выбираем наше устройство Lucky STB Render и возвращаемся на предыдущую страницу.
Изображение


Функция DLNA в uClan B6 Full HD


7. Нажимаем на кнопку воспроизведения выбранного видео.

Функция DLNA в uClan B6 Full HD


8. Происходит соединение с нашим ресивером.

Функция DLNA в uClan B6 Full HD


9. После начала передачи контента на ресивер вы можете управлять трансляцией на мобильном устройстве.

Функция DLNA в uClan B6 Full HD


Приложение имеет простое меню, но для воспроизведения видео больше и не нужно. Работает без проблем.
Также вы можете просто открыв приложение Tubio сразу перейти к поиску необходимого контента и не только в YouTube.

Добавлено спустя 13 минут 9 секунд:

Как передать мультимедиа файлы c мобильного устройства на ТВ
через функцию DLNA Render ресивера uClan B6 Full HD с программным обеспечением от 12.10.2020?


1. Устанавливаем на мобильном устройстве приложение iMediaShare.

Функция DLNA в uClan B6 Full HD


Google Play 39 Тыц - скачать

2. В ресивере заходим в меню DLNA Render. Больше ничего здесь делать не нужно. Ресивер находится в режиме ожидания передачи медиа контента для адресата Lucky STB Render. По зеленой кнопке вы можете переименовать устройство.

Функция DLNA в uClan B6 Full HD


3. В мобильном устройстве открываем программу iMediaShare:

Функция DLNA в uClan B6 Full HD


4. После открытия программы выбираем нужный раздел. В данном случае я выбрал GALLERY VIDEOS (Видео галерея):

Функция DLNA в uClan B6 Full HD


5. После этого мы попадаем в библиотеку видео, выбираем необходимую папку, у меня это Video:

Функция DLNA в uClan B6 Full HD


6. Затем выбираем нужный видеофайл:

Функция DLNA в uClan B6 Full HD


7. И в открывшемся окне выбираем устройство куда будем отправлять файл, в нашем случае Lucky STB Render:

Функция DLNA в uClan B6 Full HD


8. Смотрим на экране ТВ.

Функция DLNA в uClan B6 Full HD

Мой телевизор: Samsung UE55D7000LSXUA 3D LED : SAMSUNG LE27S71B

Мой ресивер: GI ET11000 4K| uClan (U2C) Denys H.265 Premium|VU+ ZERO|GI ET7000 Mini|Sat-Integral SP-1229 HD Pyxis|Sat-Integral S-1211 HD Nero|Sat-Integral S-1223 HD Rocket|Sat-Integral S-1225 HD Able|Sat-Integral S-1248 HD Heavy Metal |Sat-Integral S-1227 HD Heavy Metal|SkyPrime HD Mini|Sky Prime M3 HD|U2C S+ MiniHD|U2C B6-HD|uClan B6 METAL|Orton 4100C|Open SX1 HD

Мои спутники: Amos 3 4°W,ASTRA 4A(Sirius)4.8°E,Eutelsat 9B, 9°,Eutelsat Hot Bird 13B 13°E-0,9;Astra 1G 31.5°E,Eutelsat 36A 36°E-0,6; ABS 1 75°E,Intelsat 15 85.2°E,Yamal 201 90°E-1,2

Ссылка на пост #3 Добавлено: 31 июля 2020 08:15
Павел
Модераторы
Азъ: Всевидящее око
Возраст: 59 Стрелец
Пол:
С нами: 11 лет 6 месяцев
Сообщений: 9273
Поблагодарил: 10453
Благодарностей: 19602
Предупреждений: 0

Награды:

      

День системного адміністратора


С днём системного администратора
С днём системного администратора


Професія системного адміністратора в сучасному світі просто незамінна. Вже неможливо уявити собі зараз як би ми жили без наших шановних сисадмінів, адже на них покладено одне з найбільш відповідальних завдань - забезпечення надійної інформаційної взаємодії між нами. Робота великих і малих корпоративних мереж, глобальної мережі Інтернет, величезна кількість локальних систем і програмних комплексів, що включають в себе не тільки поштові системи або сервери баз даних, а також багато іншого - все це налагоджено і функціонує завдяки фахівцям цієї унікальної професії, яка об’єднала в собі висококваліфікованих і глибоко не байдужих до технічних тонкощів людей.
Своє професійне свято системні адміністратори відзначають в останню п’ятницю липня. Ця традиція, за даними проекту DilovaMova.com, зародилася починаючи з 1999 року. Тоді один з американських системних адміністраторів з Чикаго на ім’я Тед Кекатос виступив з ініціативою на підтримку нового професійного свята, яке би об’єднало фахівців цієї, вже славної професії. І 28-го липня того року це свято, під назвою «System Administrator Appreciation Day», було вперше відзначене в США. В силу надзвичайної актуальності й затребуваності професії системного адміністратора по всьому світу, свято День сисадміна швидко набуло широкого поширення і вийшло на міжнародну арену.
Парадоксально, але факт - про системного адміністратора багато з нас згадують не тоді, коли все працює добре, а тільки тоді, коли в наших системах щось не так. Зауважимо, що робота переважної більшості служб системних адміністраторів організована в цілодобовому режимі сім днів на тиждень і буває, що ми звертаємося до них, як до лікарів швидкої допомоги, адже тільки вони в змозі швидко визначити точний діагноз і провести ефективну терапію будь якому технічному збою.
У День системного адміністратора ми приєднуємося до привітань на адресу всіх сисадмінів і бажаємо їм трохи менше клопоту, побільше приємних турбот, веселих вихідних і доброго настрою! Ми цінуємо Вас! Ми пам’ятаємо про Вас! Зі святом!
В 2020 році День системного адміністратора припадає на 31 липня.

С днём системного администратора (Обсуждение новости на сайте)

Мой телевизор: Samsung UE55D7000LSXUA 3D LED : SAMSUNG LE27S71B

Мой ресивер: GI ET11000 4K| uClan (U2C) Denys H.265 Premium|VU+ ZERO|GI ET7000 Mini|Sat-Integral SP-1229 HD Pyxis|Sat-Integral S-1211 HD Nero|Sat-Integral S-1223 HD Rocket|Sat-Integral S-1225 HD Able|Sat-Integral S-1248 HD Heavy Metal |Sat-Integral S-1227 HD Heavy Metal|SkyPrime HD Mini|Sky Prime M3 HD|U2C S+ MiniHD|U2C B6-HD|uClan B6 METAL|Orton 4100C|Open SX1 HD

Мои спутники: Amos 3 4°W,ASTRA 4A(Sirius)4.8°E,Eutelsat 9B, 9°,Eutelsat Hot Bird 13B 13°E-0,9;Astra 1G 31.5°E,Eutelsat 36A 36°E-0,6; ABS 1 75°E,Intelsat 15 85.2°E,Yamal 201 90°E-1,2

Ссылка на пост #4 Добавлено: 28 июля 2020 08:29
Ярослав
Друзья satsis.info
Азъ: помогу любому
Возраст: 47 Водолей
Пол:
С нами: 8 лет 8 месяцев
Сообщений: 835
Поблагодарил: 26380
Благодарностей: 15869
Предупреждений: 0

Награды:

    

Ковід 19 перебив багато... Основними клієнтами мали стати люди які проживають в селах без оптичного інтернету. Але нажаль у них дохід значно знизився,а тому дивляться 5 каналів які ще залишились. На більше сподіватись не варто мало того я прогнозую навпаки зниження клієнтів!!! Це пов'язано з поступовую Інтернетизацією сіл.

Мой телевизор: Samsung UE50NU7002 Samsung LE32C530F1W(подараю тещі)

Мой ресивер: GI ET11000 4K , Amiko SHD-8900 Alien (Оренда теща )

Мои спутники: 4°W 4.8°E-13°E-36°E

Ссылка на пост #5 Добавлено: 31 марта 2020 13:39
владимир
Друзья satsis.info
Азъ: хозяин спутника
Возраст: 55 Скорпион
Пол:
С нами: 10 лет 10 месяцев
Сообщений: 14074
Поблагодарил: 86558
Благодарностей: 102810
Предупреждений: 0

Награды:

      

Цитата: СаНик
Я сейчас только и работаю(уже как год) с Укрпочтой-быстрее чем новая в половину и дешевле в 3 раза

я не знаю как там у вас,а у нас в Укр.почте бардак полнейший,расскажу о своей эпопее:сестра заказала
с англии заказное письмо через Укр.почту,заплатила за доставку,но письма не дождалась,заказала
повторно,опять заплатила,но опять не привезли,по номеру начали в интернете проверять-нашли инфу,
что письмо едет к нам в село,но после этого прошло уже почти месяц,обратилась на гарячую линию-
там сказали обращайтесь в местное отделение,они должны его получить,я в местное отделение-там
заявили что они его не получали,взяли у меня номер накладной,а через неделю когда я спросил,заявили что они ничего не могут узнать(у меня сложилось впечатление что они ничего не хотят делать,кому ты нужен),тогда я стал настаивать что бы позвонили в город на сортировку,ведь в интернете показывает что письмо отправилось
в село,но месяц то уже прошел,где же оно?согласились позвонить,я уже махнул рукой,сестра уже третье
письмо заказала,и тут звонят,что нашли мое письмо и приезжай забирай,от Кривого Рога ко мне -70 км,везли полтора месяца,и то его привезли,только потому что от нашего отделения начали искать,зуб даю,что оно
где то валялось и сами б они его не привезли,а когда пришел забирать,почтальонша на меня наехала,
почему через интернет не искали 29 ,я говорю что если б можно было,то нашли бы сами,но не смогли ,а она-
оно где то кружляло,я ей-откуда я знаю где оно у вас кружляло,ваша ж структура,вы и ищите,у нас этих
телефонов нет,короче за свои деньги еще и нахамили,поэтому я 10 раз подумаю,прежде чем рискну
выписать через Укр.почту,бардак и никто ничего не хочет делать,на Новой почте там все четко,хоть они и зажрались,((как говорил незабвенный Папанов:опись,протокол,сдал,принял 8 ),во всяком случае у меня там проблем не было,единственный минус:отделение Укр.почты в моем селе,а до отделения Новой почты-22 км

Мой телевизор: Телевізор Samsung UE55TU8500UXUALG29FS6RLX,LG CF-20D70K

Мой ресивер: Digital 4100+S-1412HD Sat Integral ROCKET, Openbox X-540, GI S8120

Мои спутники: (4°W+4.8°E+13°E+19,2)-0.9,(75°E+85°E+90°E)-1,2,(36°E,46°E,55°E)-1.2

Ссылка на пост #6 Добавлено: 31 марта 2020 13:14
владимир
Друзья satsis.info
Азъ: хозяин спутника
Возраст: 55 Скорпион
Пол:
С нами: 10 лет 10 месяцев
Сообщений: 14074
Поблагодарил: 86558
Благодарностей: 102810
Предупреждений: 0

Награды:

      

Вслед ушедшему году.Моросил теплый декабрьский дождик.Лениво отмахиваясь от назойливых
мух,в окружении своих елок одиноко сидел продавец Ашот и почесывал комариные укусы под
футболкой. 8

Мой телевизор: Телевізор Samsung UE55TU8500UXUALG29FS6RLX,LG CF-20D70K

Мой ресивер: Digital 4100+S-1412HD Sat Integral ROCKET, Openbox X-540, GI S8120

Мои спутники: (4°W+4.8°E+13°E+19,2)-0.9,(75°E+85°E+90°E)-1,2,(36°E,46°E,55°E)-1.2

Ссылка на пост #7 Добавлено: 18 марта 2020 18:38
Иван
Постояльцы
Азъ: помогу любому
Возраст: 53 Весы
Пол:
С нами: 8 лет 5 месяцев
Сообщений: 919
Поблагодарил: 38681
Благодарностей: 10698
Предупреждений: 0

Репутация:

Награды:

   

Цитата: ivangura1967
Нужен телетекст на русском, а он пока на латинице. Перепробвал уже все возможные пользовательськие и языковые настройки - пока ни в какую. Может, кто подскажет, что нужно втыкнуть?

Вчера, наконец-то надыбал нужную тему и нудные советы, может кому-то пригодится:
пост№265
Нужно: перезаписать файл /etc/tuxtxt/txttxt2.conf тем, что в прищепке. Большое подозрение на строку NationalSubset. Так вот, для того, чтобы была кириллица этот параметр должен быть равным 15. Конфиг настроил следующим образом:

Перегрузил GUI и телетекст заработал на кирилице.

Мой телевизор: LG

Мой ресивер: Amiko SHD-8900, U2Clan B6Metal

Мои спутники: 4°W+4.8°E+13°E+36°E

Ссылка на пост #8 Добавлено: 13 марта 2020 20:05
Василий
Друзья satsis.info
Азъ: почти гуру
Возраст: 48 Козерог
Пол:
С нами: 9 лет 10 месяцев
Сообщений: 1122
Поблагодарил: 10445
Благодарностей: 10612
Предупреждений: 0

Награды:

      

Цитата: ivangura1967
Ну як, проблема вирішена?
давно, читай здесь и здесь

Сообщение отредактировано 13 марта 2020 20:17. Редактировалось 1 раз(а)

Мой телевизор: просто 32"

Мой ресивер: GI ET-11000, ET-7000mini openPLI6 develop

Мои спутники: полудохлый горыныч сдох!

Ссылка на пост #9 Добавлено: 21 февраля 2020 20:23
владимир
Друзья satsis.info
Азъ: хозяин спутника
Возраст: 55 Скорпион
Пол:
С нами: 10 лет 10 месяцев
Сообщений: 14074
Поблагодарил: 86558
Благодарностей: 102810
Предупреждений: 0

Награды:

      

Цитата: newopenvoha

.тут без сто грамм не розберешся.

да легко
Цитата: newopenvoha
Футбол - это нишевый канал,и то что он кодированный это нормально,а сейчас закодировали общенациональные(хоть и частные

закон об открытом вещании Т2 соблюден?соблюден-Т2 идет открыто на территории Украины,каналы
украинские,покупает житель Украины тюнер,антенну и смотрит бесплатно без абонплаты,права малообеспеченных
слоев населения не нарушены,а спутник-это коммерция,и никто не обещал что украинские каналы будут идти на европу бесплатно,что бы вывести канал на спутник-нужно вложить
деньги,а еще каналы начали вещание в HD качестве,тем более нужно отбить бабки,поймите-я не радуюсь кодированию,просто с юридической точки зрения к ним не подкопаешься

Мой телевизор: Телевізор Samsung UE55TU8500UXUALG29FS6RLX,LG CF-20D70K

Мой ресивер: Digital 4100+S-1412HD Sat Integral ROCKET, Openbox X-540, GI S8120

Мои спутники: (4°W+4.8°E+13°E+19,2)-0.9,(75°E+85°E+90°E)-1,2,(36°E,46°E,55°E)-1.2

Ссылка на пост #10 Добавлено: 21 февраля 2020 15:31
владимир
Друзья satsis.info
Азъ: хозяин спутника
Возраст: 55 Скорпион
Пол:
С нами: 10 лет 10 месяцев
Сообщений: 14074
Поблагодарил: 86558
Благодарностей: 102810
Предупреждений: 0

Награды:

      

Цитата: ottoq
За соответствующее решение проголосовали 255 нардепов

Верховная Рада поддержала запрос депутата от "Слуги народа" Николая Задорожнего к президенту Украины Владимиру Зеленскому о введении моратория кодировки спутникового телевизионного сигнала украинских телеканалов.

хитро придумали,если вы так печетесь о народе,так примите закон в верховной раде,а то на президента
решение переложили,ведь закон верховной рады имеет вес больше,чем указ президента,а так думаю
ничего из этого рая не выйдет,бизнес частный,лицензии они с правом кодирования переоформили,
им все разрешили,популизм это все

Мой телевизор: Телевізор Samsung UE55TU8500UXUALG29FS6RLX,LG CF-20D70K

Мой ресивер: Digital 4100+S-1412HD Sat Integral ROCKET, Openbox X-540, GI S8120

Мои спутники: (4°W+4.8°E+13°E+19,2)-0.9,(75°E+85°E+90°E)-1,2,(36°E,46°E,55°E)-1.2

    XML error in File: https://ntvplus.ru/rss/company

    XML error: at line 0
    {inform_telekarta}

Футбол

Украина. Премьер-лига, 2-й тур
30 июля 2021
19:00 ПФК Львов ПФК Львов -:- ШахтерШахтер
21:00 Колос Колос -:- Металлист 1925Металлист 1925

Обновлено: 01:43 30.07.2021

Телепрограмма

СТБ
00:40 - "Детектор лжи", 10 сезон, 5 эп.
52:55 - "В поисках истины".
54:25 - "Вікна-Новини".
-
Футбол 1
00:30 - Металлист 1925 - Рух. Чемпионат Украины.
52:15 - Норвегия - Австрия. Лига наций UEFA.
54:55 - Ворскла - Днепр-1. Чемпионат Украины.
-
ICTV
00:00 - Х/ф "Шесть пуль".
52:15 - Антизомби.
53:55 - Я снял!
54:15 - Сокровище нации.
Кинопремьера HD
23:55 - Х/ф "Серебряные коньки".
52:15 - Х/ф "Ледяной капкан".
53:55 - Х/ф "Ford против Ferrari".
-
Вся телепрограмма

Мы в Вконтакте

Мы в Facebook

Голосование

Вернетесь ли вы на этот сайт снова?

Да
Нет
Затрудняюсь ответить

Случайное фото

Sat-integral club

Обсуждение сервиса G-Share

Деньги зло, а зло над уничтожать. Каждый уничтожает, как может. 

Обсуждение сервиса G-Share

я в шоці..такі суми люди платят

Вопросы новичков

Цитата: vlad46 от Вчера в 13:01:46Подскажите. Есть ли возможность установки (и как?) ...

Вопросы новичков

Подскажите. Есть ли возможность установки (и как?) Ase_Stream_Engine_base.apk и ...

Обсуждение сервиса G-Share

Цитата: stecss от Вчера в 10:45:05Добрый день. В меню тюнера S1412HD ROCEKET указан ...

Киевстар списал всё

Не успели ...

Mixed Content при обращении к WebSocket

Ситуация, когда у ...